Account access error
Incident Report for Typeform
Resolved
Thanks for your patience! The issue has now been resolved. Please feel free to reach out at support@typeform.com if you have any questions.
Posted Dec 18, 2019 - 12:42 CET
Investigating
An error might occur when users are trying to access Typeform accounts. We are investigating the issue and we will let you know as soon as it's fixed. Please accept our apologies for any inconvenience caused.
If you have any questions, please get in touch with our Support team at support@typeform.com.
Posted Dec 18, 2019 - 12:02 CET
This incident affected: Forms, Back-End, and Notifications.