Platform Outage
Incident Report for Typeform
Resolved
We are confident that the issue that caused our downtime between 16:00 CEST & 17:09 CEST today has been resolved.

During this time, respondents may have encountered issues submitting forms, results were not viewable and admin was affected.

We sincerely apologise again for the inconvenience this caused both our customers and their respondents. Thank you for your patience while we investigated and fix the problem.
Posted 26 days ago. May 30, 2019 - 18:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

Thank you very much for your patience while we investigated and apologies again for the inconvenience this has caused you and your respondents.
Posted 26 days ago. May 30, 2019 - 17:09 CEST
Investigating
There’s some unscheduled downtime affecting our site and forms. It affects form submissions, viewing results, our API.

Our best detectives are busy sleuthing to solve the case.
Posted 26 days ago. May 30, 2019 - 16:17 CEST
This incident affected: Forms, Back-End and Developer Platform (Responses API).