Results showing as "No Responses" in Platform
Incident Report for Typeform
Resolved
We fixed the issue affecting the Results being displayed. You can now view your Results again.

We’re sorry if it affected you. We’re poring over things to make sure it doesn’t happen again.
Posted 2 months ago. Sep 06, 2018 - 00:55 CEST
Update
We are continuing to investigate this issue and we hope to have resolution soon.
Posted 2 months ago. Sep 06, 2018 - 00:48 CEST
Investigating
We are currently experiencing an issue with the Results not showing in Typeform accounts. We will keep you updated on a fix ASAP.
Posted 2 months ago. Sep 06, 2018 - 00:11 CEST
This incident affected: Back-End.