Typeform Developers platform is currently unavailable.
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Mar 25, 2021 - 18:24 CET
Update
We are continuing working on a fix for this issue.

For now our developers have provided a workaround, where users can access our Developers Portal using the following link
https://6050c2f9c3ba6800070d1b40--tf-developers.netlify.app/
Posted Mar 25, 2021 - 17:31 CET
Identified
We have identified errors impacting our page https://developer.typeform.com/. Users trying to access the page will see error 522.

We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD #471741 | TYP-4318
Posted Mar 25, 2021 - 17:01 CET
This incident affected: Developer Platform (Developer Portal).