[Jan 8th, 2020 - 9:30 CET] Scheduled Data Migration
Incident Report for Typeform
Resolved
We are glad to inform you that the data migration has been completed.
Posted Jan 08, 2020 - 09:46 CET
Monitoring
Tomorrow (8/1/2020) from 9:30 CET, we will be carrying out a data migration. Migration should take approximately 45 mins to complete. It’s possible that this will temporarily degrade the performance on the platform. Once the migration is complete, performance will be restored to normal.

We apologise for any inconvenience this may cause. If you have any questions, please get in touch at support@typeform.com.
Posted Jan 07, 2020 - 17:30 CET