Typeform is down
Incident Report for Typeform
Resolved
Thank you all for your patience. The issue has now been fixed and the platform is back alive!
We sincerely apologise for the inconvenience this has caused. If you have any questions, please get in touch at support@typeform.com.
Posted Oct 29, 2019 - 12:08 CET
Update
We are continuing to investigate this issue.
Posted Oct 29, 2019 - 11:58 CET
Investigating
We have identified an issue that might affect access and functionality within the platform. Our engineers are investigating the issue. Please accept our apologies for the inconvenience it may cause. We will keep you posted on the progress. If you have any questions, please feel free to reach out to our Support team at support@typeform.com.
Posted Oct 29, 2019 - 11:53 CET
This incident affected: Forms / Renderer (Open/Load forms), Public Pages (www.typeform.com), and Back-End.