Resolved - Typeform Admin - Login/Oauth unavailable
Incident Report for Typeform
Resolved
[Update: This incident didn't impact any customers, only internal Typeform employees.]

We have identified and solved a brief traffic interruption impacting our login services.

The impact lasted from 12:29 CET until 12:39 CET. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for the false alarm.

REF: ZD 720511 | OS-4387
Posted Nov 07, 2023 - 12:43 CET
This incident affected: Workspaces, Teams & Templates (Log-in/Applications (OAuth)).