Service Interruption
Incident Report for Typeform
Resolved
All services have been restored with logins and signups working as they should. The incident was caused by an expired SSL certificate failing to update due to an integration issue with our security supplier. To note, although login and signup services were interrupted during the incident, submissions were functioning throughout and no data was lost.

We sincerely apologize for this outage and any inconvenience we may have caused. Our engineering teams will review the details and ensure we put measures in place to prevent this from happening again.
Posted Jan 13, 2023 - 05:09 CET
Update
We are currently experiencing issues with our login and sign ups. This should not affect customers already logged in. Form submissions are working as per normal. Our engineering and security teams are engaged and working on the issue with the aim to resolve ASAP. Next update 4AM (GMT)
Posted Jan 13, 2023 - 04:34 CET
Investigating
We are currently experiencing issues with our login and sign ups. This should not affect customers already logged in. Form submissions are working as per normal. Our engineering and security teams are engaged and working on the issue with the aim to resolve ASAP. Next update 4AM (GMT)
Posted Jan 13, 2023 - 04:23 CET
This incident affected: Forms / Renderer (Open/Load forms), Developer Platform (Create API, Responses API, Webhooks API, Developer Portal), Public Pages (www.typeform.com), and Back-End.