Typeform Picture-choice question currently degraded.
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident impacting the Picture-choice question has been resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Oct 28, 2020 - 18:47 CET
Update
We continue working on resolving the errors impacting our Picture-choice question images with high priority.

We are really sorry for any inconvenience this is causing. Next update in 15-20 minutes or as soon as it's available.
Posted Oct 28, 2020 - 18:37 CET
Identified
We have identified errors impacting our Picture-choice question images. Users building or responding to forms won't be able to see the images (thumbnails) in the picture-choice question type. All other functionality is working as expected. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD 422744 | TYP-TYP-3231
Posted Oct 28, 2020 - 18:22 CET
This incident affected: Forms / Renderer (Open/Load forms) and Back-End.