Notifications
Incident Report for Typeform
Resolved
Our notifications are now sending at a normal rate and everything is back to normal
Posted about 1 year ago. Mar 09, 2018 - 19:02 CET
Monitoring
Notifications may be slightly delayed at this time due to an issue with our email provider. Please stay tuned for updates.
Posted about 1 year ago. Mar 09, 2018 - 18:51 CET
Identified
Our email provider was experiencing some intermittent issues, but they should be back to full strength soon. As soon as they are, we will resolve this issue.
Posted about 1 year ago. Mar 09, 2018 - 18:41 CET
Investigating
We are currently investigating a partial outage of our notifications. We will update as soon as we have more information and our apologies for the inconvenience.
Posted about 1 year ago. Mar 09, 2018 - 18:21 CET