Platform downtime
Incident Report for Typeform
Resolved
Thank you for your patience! The issue has now been resolved. If you have any questions or if there is anything we can assist with, please feel free to get in touch with our Support team at support@typeform.com
Posted Nov 28, 2019 - 16:16 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 28, 2019 - 15:48 CET
Identified
We have identified an issue that is causing some downtime within our platform. We apologise for any inconvenience this has caused. If you have any questions, please reach out to our Support team at support@typeform.com
Posted Nov 28, 2019 - 15:26 CET
This incident affected: Forms, Back-End, and Notifications.