Platform Outage
Incident Report for Typeform
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 31, 2019 - 18:32 CEST
Update
We are continuing to investigate this issue.
Posted 21 days ago. Aug 31, 2019 - 16:13 CEST
Investigating
There’s some unscheduled downtime affecting our admin, typeforms, notifications, create, responses & webhooks API.

Our engineers are working hard to fix the issues.

We must apologise for the inconvenience this is causing.

If you have any questions, please do reach out to us at support@typeform.com.
Posted 21 days ago. Aug 31, 2019 - 15:54 CEST
This incident affected: Forms, Back-End, Notifications and Developer Platform (Create API, Responses API, Webhooks API).