Publishing typeforms and uploading data to typeforms are degraded
Incident Report for Typeform
Resolved
Our developers believe they have found the root for the error, and have made the required changes. Everything should be working again.
Thank you for you patience.
Posted Oct 07, 2020 - 12:37 CEST
Investigating
There’s some unscheduled downtime affecting users trying to publish their forms, and/or adding images to their forms. Our best detectives are busy sleuthing to solve the case.
Posted Oct 07, 2020 - 12:28 CEST
This incident affected: Forms / Renderer (Open/Load forms).