Typeform form builder is currently degraded.
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident resolved.

We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.

REF: ZD 419530 | TYP-3171
Posted Oct 20, 2020 - 17:21 CEST
Update
We continue investigating errors impacting our form Builder in the Admin panel with high priority.

We are really sorry for any inconvenience this is causing. Next update in 15-20 minutes or as soon as it's available.
Posted Oct 20, 2020 - 17:04 CEST
Investigating
We have identified errors impacting our Builder in the Admin panel. Users trying to upload images to their form may be impacted. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD 419530 | TYP-3171
Posted Oct 20, 2020 - 16:41 CEST
This incident affected: Forms.