Typeform - User Backend degraded.
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Nov 24, 2021 - 21:54 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 21:22 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 20:46 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 20:17 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 19:40 CET
Update
We continue working on resolving the errors impacting our Platform with high priority.

We are really sorry for any inconvenience this is causing. Next update in 15-20 minutes or as soon as it's available.
Posted Nov 24, 2021 - 19:40 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 19:39 CET
Identified
We have identified errors impacting our platform. Users creating and submitting forms may be impacted. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD 543622 | TYP-6024
Posted Nov 24, 2021 - 19:22 CET
This incident affected: Forms and Back-End.