Typeforms with images are degraded - Issues with serving and saving
Incident Report for Typeform
Resolved
The issue involving typeforms with images not serving or saving correctly has been Resolved! Thank you for your patience and apologies for the inconvenience if you were affected by this.
Posted Nov 19, 2018 - 15:29 CET
Investigating
We are experiencing an issue affecting serving images in renderer and saving of typeforms with images. Typeforms without images are not affected. We are working hard to fix it!
Posted Nov 19, 2018 - 15:03 CET
This incident affected: Forms / Renderer (Open/Load forms).