Typeform Platform - Builder Media Gallery - Error when adding images to forms.
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident affecting the uploading of images has been resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Dec 09, 2022 - 13:17 CET
Update
We are working on resolving the issue impacting the uploading of images with high priority.

We are really sorry for any inconvenience this is causing. Next update in 15-20 minutes or as soon as it's available.
Posted Dec 09, 2022 - 13:02 CET
Identified
We have identified an error impacting our platform. Users adding images from the media gallery may be impacted. The error seems to be affecting published forms too. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD 640661 | TYP-8091
Posted Dec 09, 2022 - 12:41 CET
This incident affected: Forms.