Results showing as "No Responses" in Platform
Incident Report for Typeform
Resolved
The incident is resolved. Results are displaying correctly again.
Posted 3 months ago. Sep 06, 2018 - 15:33 CEST
Investigating
We are currently investigating an issue with Results not showing in the platform.
Posted 3 months ago. Sep 06, 2018 - 14:40 CEST
This incident affected: Back-End.