Resolved - Typeform Renderer - Users were unable to scroll on longer questions
Incident Report for Typeform
Resolved
We have identified and solved an issue impacting our renderer. Users who were trying to scroll on longer questions were impacted and unable to scroll down.

We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.

REF: ZD 461341 | TYP-4075
Posted Feb 17, 2021 - 13:50 CET