Typeform Admin panel and forms are currently unavailable.
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Mar 26, 2021 - 11:46 CET
Update
We have identified the root cause for the outage, and we are starting remediation actions which could take up to 2 hours. We understand this is a long time, and we apologise for any inconvenience this has caused you.

We will share the next update once the works are completed or if there is any news.

Thanks for your understanding
Posted Mar 26, 2021 - 10:29 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2021 - 09:57 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2021 - 09:53 CET
Identified
We have identified errors impacting our forms and admin panel. Users trying to open their forms and access their admin panel may be impacted. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD #471978* | TYP-4322
Posted Mar 26, 2021 - 09:52 CET
This incident affected: Forms, Back-End, Notifications, www.typeform.com and Developer Platform (Create API, Responses API, Webhooks API).