Typeforms with Payment field can't be submitted.
Incident Report for Typeform
Resolved
This issue has been resolved. We apologize for any frustrations and we deeply appreciate everyone's patience. Have a wonderful evening.
Posted Jan 21, 2019 - 18:51 CET
Investigating
We are currently working on a fix for the issue where respondents are not able to submit typeforms with Payment field. Please accept our apologies for the inconvenience caused. We'll be keeping you posted.
Posted Jan 21, 2019 - 18:25 CET
This incident affected: Forms / Renderer (Open/Load forms).