Platform down
Incident Report for Typeform
Resolved
Thank you for your patience! The issue has now been resolved.
Posted Feb 03, 2020 - 17:38 CET
Investigating
We are currently investigating an issue that is causing errors for platform access. We are sorry for any inconvenience caused. If you have any questions, please contact support@typeform.com.
Posted Feb 03, 2020 - 17:03 CET
This incident affected: Forms / Renderer (Open/Load forms).