Typeform Embeds - Embedded typeforms are not loading
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Apr 12, 2024 - 13:27 CEST
Identified
We have identified errors impacting our platform. Embedded typeforms may be impacted. We are working on resolution with high priority.

Next update in ~30 minutes or as soon as it's available.

REF: ZD 756139 | TU-11566
Posted Apr 12, 2024 - 13:23 CEST
This incident affected: Share Panel (Embeds).