Resolved - Typeform Results Panel - Degraded
Incident Report for Typeform
Resolved
We have identified and solved the errors impacting our Results Panel. Users accessing their results were impacted.

The impact lasted from 08:47 UTC until 09:05 UTC. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.

REF: ZD 422277 | TYP-3223
Posted Oct 27, 2020 - 18:11 CET
This incident affected: Back-End.