Database Issue
Incident Report for Typeform
Resolved
The issue with our Database affecting Zapier, Webhooks and our Google Sheets integration is now resolved.
Posted 4 months ago. Aug 27, 2018 - 11:41 CEST
Investigating
We are currently experiencing an issue with our Database that is affecting Zapier, Webhooks and our Google Sheets integration.
Posted 4 months ago. Aug 27, 2018 - 10:38 CEST
This incident affected: Back-End and Developer Platform (Webhooks API).