New Results Submission Error
Incident Report for Typeform
Resolved
New responses continue to be submitted successfully and show in the Results panel.

Through our investigations, we have found that some forms require a manual step in order to show the responses in the results panel again.

We have deduced that some forms that received new submissions between approximately 10:15 CEST & 12:05 CEST may have be affected. If you have forms that fall into this criteria, please reach out to us at support@typeform.com so we can perform the manual step to show your results.

Our sincere apologies for the inconvenience caused by this bug and thank you for your patience while we investigated.
Posted 3 months ago. Apr 24, 2019 - 15:22 CEST
Monitoring
The submission error has been fixed and typeforms are showing all new responses in the results panel.

The submissions that were affected during the partial downtime are in our back-end database and not lost. We're working on showing them in the results panel again ASAP. We will update you on this as soon as we have our fix.

If you have any questions or concerns, please do reach out to us at support@typeform.com.
Posted 3 months ago. Apr 24, 2019 - 12:05 CEST
Investigating
We are investigating an issue around new responses not appearing in the results table. Thanks for your patience. We’re on it, and we’ll update you asap.
Posted 3 months ago. Apr 24, 2019 - 10:45 CEST
This incident affected: Back-End.