Typeform Media gallery degraded - Pexels videos are not working
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident resolved.

Creators and respondents will need to reload their forms/pages for the fix to take effect.

We will run a problem investigation to understand how to prevent similar issues from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Sep 15, 2022 - 13:36 CEST
Identified
We have identified a traffic interruption from our video content provider, Pexels, who's API is no longer responding.

Creators trying to add Pexels videos from the Typeform Media gallery are impacted, as well as any forms containing Pexels videos.

We are working on re-establishing the connection.

REF: ZD 618876 | TYP-TYP-7798
Posted Sep 14, 2022 - 15:23 CEST
This incident affected: Forms.