Error Accessing Workspaces
Incident Report for Typeform
Resolved
We have fixed the issue and you should now be able to access workspaces once again.

Thank you very much for your patience while we worked hard to get things back!

If you have any questions or concerns, you can reach us at support@typeform.com.
Posted 3 months ago. Jul 30, 2019 - 15:49 CEST
Investigating
We are currently experiencing an issue with accessing workspaces.

Our engineers are working hard to bring them back! Apologies for the inconvenience this is causing.

Forms and Results are not affected.

If you have any questions, please reach out to us at support@typeform.com
Posted 3 months ago. Jul 30, 2019 - 15:38 CEST
This incident affected: Back-End.