Submission Error
Incident Report for Typeform
Resolved
We have resolved our submission error. Respondents will now be able to submit all forms successfully without the error message.

Thanks again for your patience and understanding while we fixed the issue.

If you have any questions please reach out to us at support@typeform.com
Posted 21 days ago. Sep 25, 2019 - 19:16 CEST
Update
We are continuing to investigate this issue.
Posted 21 days ago. Sep 25, 2019 - 19:14 CEST
Investigating
We are currently investigating an issue with submissions. Respondents are experiencing an error message when trying to submit some forms.

We'll be back with an update as soon as possible. Apologies for the inconvenience this is causing.
Posted 21 days ago. Sep 25, 2019 - 18:47 CEST
This incident affected: Forms.