Some users can’t save/publish typeforms
Incident Report for Typeform
Resolved
The root for this incident has been found, and the needed changes applied. All systems run accordingly now.
Thank you for your patience.
Posted Oct 08, 2020 - 16:46 CEST
Investigating
There’s some unscheduled downtime affecting some users from saving/publishing their forms. Our best detectives are busy sleuthing to solve the case.
Posted Oct 08, 2020 - 16:05 CEST
This incident affected: Forms.