Publishing typeforms and uploading data to typeforms are degraded
Incident Report for Typeform
Resolved
We are really sorry for the inconvenience today. Our developers have resolved the issue.
Posted Oct 06, 2020 - 14:49 CEST
Investigating
There’s some unscheduled downtime affecting our forms. Our best detectives are busy sleuthing to solve the case.
Posted Oct 06, 2020 - 14:28 CEST
This incident affected: Forms / Renderer (Open/Load forms).