Typeform form responses - degraded / unavailable
Incident Report for Typeform
Resolved
We are glad to inform you that the form responses incident is resolved. We will keep monitoring our systems and run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Sep 22, 2022 - 18:14 CEST
Update
We are working on resolving the errors impacting our form responses with high priority.

We are really sorry for any inconvenience this is causing. Next update in 15-20 minutes or as soon as it's available.
Posted Sep 22, 2022 - 17:43 CEST
Identified
We have identified errors impacting our form responses. Users trying to access form results may be impacted. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD 620790 | TYP-7862
Posted Sep 22, 2022 - 17:20 CEST
This incident affected: Back-End.