Typeform form URLs malformed in the Share panel
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused, we appreciate you dearly!
Posted Apr 26, 2021 - 14:12 CEST
Monitoring
The issue has now been fixed on our side but is taking a little time to roll out to all users, this should be out for everyone very soon. We will update again once we are at 100%.

Thank you very much for your patience and understanding, a massive apologies for the issues here. Speak soon!
Posted Apr 26, 2021 - 13:58 CEST
Identified
We have identified an issue in our form URLs being malformed when pulling them from the Share" panel of a form, leading to the URLs not working and showing "undefined" instead of the specific form ID.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD 480825 | TYP-4405
Posted Apr 26, 2021 - 13:32 CEST
This incident affected: Forms.