Delay in Results panel

Incident Report for Typeform

Resolved

Thank you for your patience! The issue has now been resolved.

Please do not hesitate to get in touch with our Support team (support@typeform.com) if you have any questions.
Posted Nov 27, 2019 - 19:20 CET

Identified

There has been a delay for responses to show up in the Results panel at the moment. We are aware of the issue and our engineers are currently working on a fix. Please accept our apologies for any inconvenience this has caused!

If you have any questions in the meantime, please feel free to reach out at support@typeform.com.
Posted Nov 27, 2019 - 17:20 CET
This incident affected: Forms / Renderer (Open/Load forms).