Typeform Responses - Delayed
Incident Report for Typeform
Resolved
We are glad to inform you that the time to process submissions has been back to normal from 05:00am CET / 20:00pm PST. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Aug 27, 2021 - 09:07 CEST
Identified
Due to higher than usual traffic, we have identified a delay impacting our responses. Users checking their responses might see them delayed for up to an hour. No data is being lost. We expect the processing to catch up to the usual speed in a few hours.

Thanks for your patience and understanding. Next update as soon as the processing time is back to normal.
REF: ZD517514| TYP-5257
Posted Aug 26, 2021 - 23:11 CEST
This incident affected: Back-End.