Typeform Renderer - degraded - Issues with submitting forms
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Sep 12, 2022 - 14:28 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2022 - 14:09 CEST
Identified
We have identified errors impacting our Renderer. Some users submitting forms may be impacted. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD 618191 | TYP-7804
Posted Sep 12, 2022 - 14:08 CEST
This incident affected: Forms.