Resolved - Typeform Builder - Degraded.

Incident Report for Typeform

Resolved

We have identified and solved a brief traffic interruption impacting our Builder service. Creators trying to edit/save changes on their forms were impacted.

The impact lasted from 12:10 CET until 12:35 CET. We will run a problem investigation to understand what happened and how to prevent it from happening again.

All affected user would need to refresh their pages, and the builder should be functional again.

Thanks for your understanding & sorry for any inconvenience this has caused.

REF: ZD 709129 | CRT-2427
Posted Sep 20, 2023 - 12:38 CEST
This incident affected: Back-End.