Typeform Builder and Results Services - Degraded
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented, and we've resolved the incident impacting our Builder-, Responses- and Subscription Services
 
- Builder Services
Creators are now again able to edit and publish their forms as normal.
However, any creators who have tried to duplicate a form during the incident window, and seen multiple duplicates created, will have to manually delete these on their own.
 
- Subscription Changes
For customers changing subscriptions, but not seeing the changes reflect in their account, then the changes have been recorded accordingly, however there is a delay in before the changes will show.
Please check back in your account in a few hours.
 
- Responses
During the incident window, new responses could not be processed to be shown in the responses panel.
 
The data is in our database and no response should be lost, however, it can take a few hours before all of them are visible according, due to the backlog in our Responses services.
 
We therefore ask you to check in the coming hours to see if the missing responses are being added as expected.

- Insights
Number of views and drop-off data can show missing/incomplete values from 15:30CET and until now, these will be corrected once our Responses service have re-run the backlog.

If you should continue to experience any issues with your account, forms or responses, please reach out to us at https://www.typeform.com/help/contact/

We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Sep 14, 2023 - 16:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 16:15 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2023 - 16:01 CEST
Identified
We have identified errors impacting our Builder and Responses Services. Creators editing existing typeforms or building new ones may be impacted.

At the same time, there might be a delay if showing new responses in the Responses tab.
No data should be lost, just delayed.

We are working on resolution with high priority.

Next update in ~30 minutes or as soon as it's available.

REF: ZD 707447 | CRT-2425
Posted Sep 14, 2023 - 15:32 CEST
This incident affected: Back-End.