Resolved - User admin panel - Error when duplicating forms
Incident Report for Typeform
Resolved
We have identified and resolved errors impacting our admin panel . Users attempting to duplicate forms were getting "oops..." errors returned by the platform. The impact lasted from 13:05 CEST until 14:30.

We will run a problem investigation to understand what happened and how to prevent it from happening again. Thanks for your understanding & sorry for any inconvenience this has caused.

REF: ZD417881 | TYP-3146
Posted Oct 15, 2020 - 13:00 CEST