Typeform Builder - Degraded - Some users are not able to create or edit forms
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Sep 09, 2022 - 13:57 CEST
Update
We continue working on resolving the errors impacting our Builder. As of now, we have identified the root cause for this incident and the fix is being applied now. We expect this issue to be resolved in 30 minutes.

Accept our apologies for any inconvenience this is causing. We'll share another update in 30 minutes or as soon as it's available.
Posted Sep 09, 2022 - 13:18 CEST
Identified
We have identified errors impacting our Builder. Some users creating or editing forms may be impacted. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD 617610 | TYP-7794
Posted Sep 09, 2022 - 12:53 CEST
This incident affected: Public Pages (www.typeform.com).