Service Degradation Insights Panel is failing
Incident Report for Typeform
Resolved
Thank you for your patience.
Our Developers, have quickly been able to locate the error and the incident has been resolved.

If you have any questions, please feel free to reach out at support@typeform.com.
Posted Oct 19, 2020 - 14:53 CEST
Update
We are continuing to investigate this issue.
Posted Oct 19, 2020 - 14:51 CEST
Investigating
We are currently investigating an issue that affects our Insights Panel. Customers are unable to see the Insights Panel.

Please accept our apologies for any inconvenience this has caused. We will keep you posted here.

If you have any questions in the meantime, please contact support@typeform.com.
Posted Oct 19, 2020 - 14:50 CEST
This incident affected: Public Pages (www.typeform.com).