User generated reports - public URL inaccessible
Incident Report for Typeform
Resolved
This morning's issues with the public URL for reports have now been fixed. Thank you for your patience and our apologies for any inconvenience caused.
Posted May 29, 2020 - 11:40 CEST
Update
We're still looking into the cause of the issues with the public reports URLs failing. Updates to follow.
Posted May 29, 2020 - 10:16 CEST
Investigating
We are currently investigating an isolated issue where reports generated from within a typeform cannot be accessed using the public URL.

Response data is unaffected. We are on it, updates will follow
Posted May 29, 2020 - 09:38 CEST
This incident affected: Forms / Renderer (Open/Load forms).