'No Responses' Showing In Workspaces - Results Are Still Available in Results Panel
Incident Report for Typeform
Resolved
The issue involving Responses not showing in workspaces has been resolved! Thank you for your patience and understanding while we investigated and fixed the problem.
Posted 3 months ago. Dec 17, 2018 - 17:35 CET
Monitoring
We have rolled out a fix and your Responses are visible again in your workspaces. We are continuing to monitor the situation at the moment.
Posted 3 months ago. Dec 17, 2018 - 16:53 CET
Investigating
We are investigating an issue in our workspaces. Typeforms are intermittently showing 'No Responses' when you are logged in to your workspace. However, fear not! Your Results are still available and accessible in the Results Panel :)
Posted 3 months ago. Dec 17, 2018 - 16:19 CET
This incident affected: Back-End.