Resolved - Typeform Platform - unavailable.
Incident Report for Typeform
Resolved
We have identified a brief traffic interruption impacting our platform. Users trying to access admin and forms were impacted.

Our service provider was experiencing a large network issue impacting multiple services across the internet. Typeform was impacted by this issue.

The impact lasted from 08:30 CET until 09:19 CET.

Thanks for your understanding & sorry for any inconvenience this has caused.

REF: ZD 596086
Posted Jun 21, 2022 - 09:36 CEST
This incident affected: Forms / Renderer (Open/Load forms), Developer Platform (Create API, Responses API, Webhooks API, Developer Portal), Public Pages (www.typeform.com), and Back-End.