Error message in Password Reset links
Incident Report for Typeform
Resolved
Thank you for your patience. The issue has now been resolved.
Posted 5 months ago. Feb 26, 2019 - 16:50 CET
Investigating
Our password reset links are currently showing an error. We are investigating the issue and we will keep you posted. Please accept our apologies for the inconvenience this may cause.
Posted 5 months ago. Feb 26, 2019 - 16:26 CET
This incident affected: Back-End.