Typeform Results are degraded
Incident Report for Typeform
Resolved
At 22:50 UTC we fixed the issue affecting results. You can now access your results again.

We’re sorry if it affected you. We’re poring over things to make sure it doesn’t happen again.
Posted 7 days ago. Nov 08, 2018 - 23:58 CET
Investigating
There’s some unscheduled downtime affecting our results. Our best detectives are busy sleuthing to solve the case.
Posted 7 days ago. Nov 08, 2018 - 23:42 CET
This incident affected: Back-End.