Typeform Platform currently degraded
Incident Report for Typeform
Resolved
We are glad to inform you that the fix has been implemented and the incident should be resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Nov 20, 2020 - 11:25 CET
Update
We continue working on resolving the login errors impacting our users. As of now, we have identified the root cause for this incident and we are working on applying the fix. Issue should be resolved soon.

Accept our apologies for any inconvenience this is causing. We'll share another update in 15-20 minutes or as soon as it's available.
Posted Nov 20, 2020 - 11:16 CET
Identified
We have identified errors impacting our platform. Users attempting to log in may be seeing errors. We are working on resolution with high priority.

Next update in 15-20 minutes or as soon as it's available.

REF: ZD430308 | TYP-3468
Posted Nov 20, 2020 - 11:10 CET
This incident affected: Back-End.