Typeform Builder - Can't create or edit typeforms

Incident Report for Typeform

Resolved

We are glad to inform you that the fix has been implemented and the incident resolved. The incident occurred today between 2:46 PM and 3:44 PM GMT+1.

We will run a problem investigation to understand what happened and how to prevent it from happening again.

Thanks for your understanding & sorry for any inconvenience this has caused.
Posted Jan 20, 2026 - 16:07 CET

Identified

We have identified errors impacting the Typeform builder. Users creating or editing typeforms may be impacted. We are working on resolution with high priority.

Next update in ~30 minutes or as soon as it's available.

REF: ZD 922309
Posted Jan 20, 2026 - 15:57 CET
This incident affected: Builder / Create UI (Form creation).