Unable to Create or Save any Forms
Incident Report for Typeform
Resolved
This incident has been resolved, our apologies for the inconvenience this has caused.
Posted 4 months ago. Aug 14, 2018 - 21:04 CEST
Identified
The issue above has been identified and users are now able to save forms and create new ones. We are still working on finalizing a couple more fixes and will update soon!
Posted 4 months ago. Aug 14, 2018 - 20:04 CEST
Update
We are continuing to investigate the issue where users cannot create or save forms.This also seems to be affecting our Create API. We will update as soon as we have more information.
Posted 4 months ago. Aug 14, 2018 - 19:13 CEST
Investigating
We are currently investigating an issue where no users can create or save any forms at all. This also seems to be affecting our Create API. We will update as soon as we have more information.
Posted 4 months ago. Aug 14, 2018 - 18:25 CEST
This incident affected: Developer Platform (Create API) and Forms.