Results Issue
Incident Report for Typeform
Resolved
We are satisfied that the results issue from last week has stabilised.

If you experience any issues with your forms results, please reach out to us at support@typeform.com from your account email address and we'll take a look.

Again, please accept our apologies for the disruption this bug caused. Thank you for your patience while we investigated.
Posted 3 months ago. Jul 15, 2019 - 12:40 CEST
Monitoring
We experienced some issues with our Results this week whereby some data would temporarily not show in the Results panel and instead would show as 'no response'.

We've now fixed the issue. Some customers with a very large number of responses may experience slow loading times while we investigate how this bug happened.

Please reach out to us at support@typeform.com from your account email address if you are still experiencing slow loading times.

We deeply apologise for the inconvenience this has caused.
Posted 3 months ago. Jul 12, 2019 - 10:38 CEST
This incident affected: Back-End.